Jump to content


Photo

In-game library, support, and Tribute Market will not load


  • Please log in to reply
2 replies to this topic

#1 Daybreaker9

Daybreaker9

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 22 August 2011 - 03:22 PM

I am a new Alganon player. I like the game alot so far, enough to have already purchased the Superpack!

I originally downloaded the game to an XP machine that did not meet the minimum system requirements, tried it anyway and decided to install it on a computer that DID meet the requirements. I am running Vista Ultimate 64 bit on the current machine, 8GB RAM, GeForce 9800GT (Zotak), 600+GB HDD...

Here is the issue; Everything worked on the XP machine albeit very slowly. I could get the library to load, and I could even see NPCs if I waited about 10 minutes for them to load. There were no errors launching the game.

The Vista machine is giving me problems. I read these forums, the FAQs, I googled the problem, all to no avail. When I get to the character selection screen to enter the game (I do have a lvl 5 char), I get the error "The service/application failed to initialize properly, click OK to terminate code/ID: 0xc0000135"

When I click OK to terminate, I can enter the game and play. However, the library, support, & Tribute market hang on Loading... for as long as I leave them try. Sometimes the game will crash to the desktop after awhile, and the game will crash to the desktop sometimes also when I try to exit an NPC conversation box.

I re-downloaded the game and the downloader, re-formatted the Vista 64 bit OS, downloaded .net framework 1.1 and it's updates, ran dxweb, visual c. I port forwarded port 3845 for game use, and after reading the forums, set Alganon.exe for XP SP2 compatibility and ticked run as Admin. No matter what I try, the library etc will not load with or without any firewall, and not even with my AV shut off. I am out of ideas, frustrated, and could really use some help...

I really do like the game enough to keep playing. As support will not load, I can't create an in-game ticket, so I am posting here. The only thing I can see different from XP to Vista is that Chromium/berkelium.exe is a running process in XP but doesn't seem to activate in Vista.

Thanks SO much for any assistance!

#2 Daybreaker9

Daybreaker9

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 23 August 2011 - 01:46 AM

No need to respond to this. I fixed it, thanks.
Looking forward to playing now!

#3 Padreic

Padreic

    Lead CSGM / Spreader of Chaos

  • QOL Staff
  • PipPipPipPipPipPip
  • 1364 posts

Posted 23 August 2011 - 07:54 AM

Great to hear! (this doesn't count as a reply, does it?!? :whistling: )
I'm currently drinking a Pepsi. Doesn't matter when you read this, it's most likely true.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users