Jump to content


Photo

Alganon Is Being Deleted By Worm


  • This topic is locked This topic is locked
15 replies to this topic

#1 Toxen

Toxen

    Member

  • Members
  • PipPip
  • 18 posts

Posted 26 September 2010 - 01:01 PM

From reading the thread

http://www.alganon.c...online-alganon/

BVRBandit poster

The worm is attacking the game very harshly and thus deleting the gaming itself. If you are in the following Areas of or near the Areas Kujix (Xanjuis Plains and Teldis) those areas have been severely damaged.

Xan Plains has been 97% delete. All portals leading there are still active but upon porting there you will be floating in the air. 86% of the NPCs have been deleted. The Portals and Soul binding stones have been deleted.

Screenshots soon once I get my main toon back.

If you were located near or close to Teldis 38% of the place has been infected and the environment is being deleted. 28% of the mobs have been deleted. 2/5 Soul binders have been removed and 2 portals are now inactive.

If you are logged out within the areas, you will not be able to log back in and I highly advise you NOT to attempt or further attempt to log into the areas due to character data/corruption loss.

Update: Screenshots + Description


http://img521.images...nshot002qd.jpg/

Location: Xanjuis Plains

Description: This is the very spot as you can see in the top right corner where the world map is at that there should be a huge bridge but isnt.


http://img529.images...enshot003o.jpg/

Location: Xanjuis Plains

Description: This is me trying to get further in but as you can see there is nothing there and I have not even left Teldis yet.


http://img101.images...nshot004bn.jpg/

Location: Teldis

Description: Hazzan Hud has been completed removed and this screenshot shows the location I am at on the map.


http://img842.images...nshot005ym.jpg/

Location: Teldis

Description: Hazzan Hud same area but looking at the map should be where the mailbox should be and the quest giver that gives me portal privileges.


http://img185.images...nshot007qq.jpg/

Location: Teldis

Description: last but not least is the a closer look how the worm is attacking the game by splitting the lands apart.

Note: I have sacrificed Toxen my Main toon and Delacroi to provide you these screenshots of proof and warning.

Their character data is corrupt and I am no longer able to log on them.

Please take Caution when logging on this game!



Update #2: The following Areas are now infected.


Frogmuck has lost 19% of the environment. (Along the Sea and some holes in Mountains.)

Frogmuck has lost 7% of NPCs you will be attacked by invisible NPCs in certain areas.

Sandshore has lost 11% of the environment. (Along the Sea Floor.)

Sandshore has lost 14% of the NPCs.

Haggon Marsh has lost 26% of the NPCs. (Mostly critters but the infection is getting worse.)

Westport has lost 27% of the environment. (Again along the sea floor.)

Westport has lost 6% of the NPCs in the sea floor.

The Shimmer zone has suffered 5% environmental loss, these holes can be found, in mountains and water.

The Shimmer has suffered 11% NPC loss.


Burdigs Instance Portals has collasped.
Lusha temple Portals have collasped.


These Instance Zones no longer exist. Upon entering the area, you come to an empty black space.


Teldis is now 54% infected and continues to delete.

Warfiend has suffered 15% Environmental losses.

Note: You can however still run the place to farm tokens but be warned you can still fall threw the world.

This all I have found for now, will keep this updated.

Last Response: Alright guys I am pretty tired and cant find anything else, its now up to the GMs to fix this mess. Expect to be down time. Laters.


This is a pre-response incase someone complains about this post.

I understand that there is thing called petitions but I also think that posting here in the Support thread and keeping it updated will help the GMs out alot on specific data.

Edited by Toxen, 26 September 2010 - 08:42 PM.


#2 midnite

midnite

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 26 September 2010 - 02:09 PM

So this game is dying or what?

#3 Scoffer

Scoffer

    Prophet

  • Members
  • PipPipPipPip
  • 179 posts

Posted 26 September 2010 - 08:57 PM

hrm...this was interesting.

The thread you referenced had nothing in it containing any sort of worm, nothing mentions data corruption and nothing about it deleting anything from the game. Still have no idea why you actually used it as a reference as its just a recount of the latest legal proceedings between David Allen and QoL.

From the area's you mentioned

http://i219.photobuc...hots/bridge.jpg
This is me standing at the bridge in Xanjuis Plains (bridge is visible)

http://i219.photobuc...hots/hazzan.jpg
This is me in Teldis, Hazzan Hud standing next to the npc (which were all visiable)

http://i219.photobuc...nshots/digs.jpg
This is me inside the instance at Burclasp (no black screen on either of the instances here or at the temple of lushaton.


Westport, Sandshore and Frogmuck have all the usual NPC's standing in their usual spots. Since you claim the biggest % loss in Westport this is where I went to continue my quests on my ranger and didn't find a single problem with it. Anywhere.

I took my main character all through teldis grabbing ores while I went and found everything as it should be. No NPC's missing, no holes in the world, no Environmental loss what so ever.

Logged out in Ruined Factory, Nazrun, Hazzen Hud, Aldonar and finally in Threashmuck. Everytime I was able to log back in again with no problems.

Where exactly did you get your %'s from?

Personally I believe 97% of your figures were simply made up.
92% of this is actually a problem with a virus on your own personal machine (not the Alganon server) which is deleting your actual install and that 80% of your warnings are groundless.

Last Response: the GMs have nothing to fix. There will be no down time.

Disclaimer: Percentages used in this post may not be 106% accurate

Edited by Scoffer, 26 September 2010 - 08:58 PM.

Posted Image
Was not my fault!

#4 Trebori

Trebori

    Patron

  • Members
  • PipPipPip
  • 88 posts

Posted 26 September 2010 - 10:13 PM

I played 6 or 7 hours and saw absolutely NO evidence of the world being eaten.

Either the OP has a worm on his personal comp or his CPU and/or GPU are taking a dump.

#5 Anzha

Anzha

    Crusader

  • Members
  • PipPipPipPipPip
  • 275 posts

Posted 27 September 2010 - 02:03 AM

We've missed Toxen and his delusions the last couple of months, though.

Welcome back, Tox ;)
Posted Image
Anzha(50 Mystic), Anezaki (50 Ranger, Anri (50 Magus)

#6 Issy

Issy

    Crusader

  • Members
  • PipPipPipPipPip
  • 258 posts
  • LocationSomeplace in Alganon

Posted 27 September 2010 - 04:42 AM

can i have some of what ever toxen has been smoking?

#7 Toxen

Toxen

    Member

  • Members
  • PipPip
  • 18 posts

Posted 27 September 2010 - 07:55 AM

I figured you guys would be the first to make fun of a serious post. It's so like you, must be nice too be privileged running around claiming things and blaming people to be wrong without actually seeing if there is a problem beyond your experiences.

I will remember this guys when I find something wrong with you, I will just lay it all out and say that your self high horse response are full of crap just like you are now.

Also the Link I posted was showing that the Alganon Business people were having trouble trying to make things right and since you are down right to damn stupid to realize that the original programmer that got fired for stealing money can leave back doors in programming can mess up the server or anyone's account.



Now moving on...

Today's situation:

- I am still unable to log on today on Toxen or Delacroi.

- The screen shots I posted are real and as far I know I use a program called Avast! that has detected no worms or viruses on my computer.

- I have not logged on the game in a month and always kept the game updated on Patches and Hotfixes by its auto download.

- I tried logging on today and when the loading screen map comes up its dark red like its infected.

- I would like to know why this is happening to me and if I am indeed infected, assuming Trebori theory is right, can a GM explain to me how using your program to play the game, has attacked my computer? Do you guys not have anti-protection for customers to rely on when playing the game?

- Also I hope Scoffer is wrong that no GM will fix this or I just might quite due to the fact a company has allowed a virus/worm when playing their game can damage another computer.

Edited by Toxen, 27 September 2010 - 07:56 AM.


#8 Padreic

Padreic

    Lead CSGM / Spreader of Chaos

  • QOL Staff
  • PipPipPipPipPipPip
  • 1364 posts

Posted 27 September 2010 - 08:04 AM

Toxen, if you're having login troubles, I'll help you out there. Each time you log in you get a dark red screen? At which loading screen?
I'm currently drinking a Pepsi. Doesn't matter when you read this, it's most likely true.

#9 Padreic

Padreic

    Lead CSGM / Spreader of Chaos

  • QOL Staff
  • PipPipPipPipPipPip
  • 1364 posts

Posted 27 September 2010 - 08:06 AM

To me it sounds like A) some major loading issues or B) a corrupt game install due to whatever factors. A full uninstall and reinstall is probably a good idea if the latter is the case.
I'm currently drinking a Pepsi. Doesn't matter when you read this, it's most likely true.

#10 Toxen

Toxen

    Member

  • Members
  • PipPip
  • 18 posts

Posted 27 September 2010 - 08:07 AM

Toxen, if you're having login troubles, I'll help you out there. Each time you log in you get a dark red screen? At which loading screen?


When loading the character selection screen I get a dark red color over the whole thing for 5-7 seconds. Then poof its gone character list shows up.

Loading Toxen and Delacroi is impossible because I lost those toons while trying to screen shot the supposedly infected areas.

Which is damn funny that I am the only person who is having this problem, being inactive for one month.

#11 Padreic

Padreic

    Lead CSGM / Spreader of Chaos

  • QOL Staff
  • PipPipPipPipPipPip
  • 1364 posts

Posted 27 September 2010 - 08:09 AM

Ah - so your characters are probably stuck in bad data again, possibly due to the loading/connection issues I think you're seeing. I'll teleport each of them and hopefully that'll fix you up.

As for the red screen, I stick with my corrupted file theory. I do recommend a reinstall.
I'm currently drinking a Pepsi. Doesn't matter when you read this, it's most likely true.

#12 Padreic

Padreic

    Lead CSGM / Spreader of Chaos

  • QOL Staff
  • PipPipPipPipPipPip
  • 1364 posts

Posted 27 September 2010 - 08:12 AM

Ah - so your characters are probably stuck in bad data again, possibly due to the loading/connection issues I think you're seeing. I'll teleport each of them and hopefully that'll fix you up.


Done. Give logging in a try.
I'm currently drinking a Pepsi. Doesn't matter when you read this, it's most likely true.

#13 Toxen

Toxen

    Member

  • Members
  • PipPip
  • 18 posts

Posted 27 September 2010 - 08:12 AM

Ok but we still have not found the root of the problem. Reinstalling a game is a "safe mode" for... I dont know what went wrong.

I dont modify the game in away way and play it as it is. The very last download I did was when the class changes to Mage,Ranger, and Priest happened and that went fine.

The only thing I saw after words was a bunch of hotfixes, given info off at log in screen.

However hot fixes should have not done this.

Edited by Toxen, 27 September 2010 - 08:13 AM.


#14 Padreic

Padreic

    Lead CSGM / Spreader of Chaos

  • QOL Staff
  • PipPipPipPipPipPip
  • 1364 posts

Posted 27 September 2010 - 08:17 AM

Ok but we still have not found the root of the problem. Reinstalling a game is a "safe mode" for... I dont know what went wrong.

I dont modify the game in away way and play it as it is. The very last download I did was when the class changes to Mage,Ranger, and Priest happened and that went fine.

The only thing I saw after words was a bunch of hotfixes, given info off at log in screen.

However hot fixes should have not done this.


To be blunt, if an Excel document I haven't touched in a month won't open because it somehow became corrupt, I don't blame Excel. I assume something happened on my computer to cause it. A virus, malware, harddrive failure, badly fragmented file structure, user error... the list goes on. My suggestion for reinstall isn't a "safe mode" suggestion; it's the best fix for whatever happened to your install.
I'm currently drinking a Pepsi. Doesn't matter when you read this, it's most likely true.

#15 Toxen

Toxen

    Member

  • Members
  • PipPip
  • 18 posts

Posted 27 September 2010 - 08:25 AM

To be blunt, if an Excel document I haven't touched in a month won't open because it somehow became corrupt, I don't blame Excel. I assume something happened on my computer to cause it. A virus, malware, harddrive failure, badly fragmented file structure, user error... the list goes on. My suggestion for reinstall isn't a "safe mode" suggestion; it's the best fix for whatever happened to your install.



Well logging on Toxen the zones are still corrupted and shows holes in the ground.

The reason I am arguing and I have always had problems downloading this game and if I try to open a single internet website your case sensitive game download gets a corrupt file.

Now I have posted what the computer has and its goes beyond your requirements for this game and its pretty damn pathetic that the amount of trouble I go threw for a FREE online game to downloading or playing a PTR Server or just playing a Server, goes threw this much problem.

I am sick an tired of the bad programming and I feel bad what this game gone threw in History but it not worth it and I did say I am not going to download again if you cannot figure out how to fix these problems.

I'm sorry but I am dissatisfied customer on a poorly programed game.

Good luck.

#16 Padreic

Padreic

    Lead CSGM / Spreader of Chaos

  • QOL Staff
  • PipPipPipPipPipPip
  • 1364 posts

Posted 27 September 2010 - 08:31 AM

We've gone in circles over your internet connection/computer issues for months, and this seems to be another case of it. I'm going to go ahead and close this thread so people don't take your original post as a serious virus/threat issue.

- Reinstall the game if you would like to fix the red screen issue.
- PM me here if you would like to continue working with the loading issues you are seeing. We can try closing background programs or taking a closer look at what's sucking up your CPU to not allow things to load correctly.

I will check against all the screenshot issues you posted above to make sure any visible world seams/etc are addressed if they're there (they very well could be due to the loading problems).
I'm currently drinking a Pepsi. Doesn't matter when you read this, it's most likely true.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users